Page Index Toggle Pages: 1 Send TopicPrint
 10 1988 944S - Crank Sensor ??? (Read 1000 times)
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
1988 944S - Crank Sensor ???
May 25th, 2012 at 1:18pm
Print Post  
Thanks for the quick replies...
1987 Porsche 944S 2.5

No Start, no spark, no fuel, no tach bounce.



-Kevin

« Last Edit: May 30th, 2012 at 9:11pm by Allman »  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Danhiman
Senior Member
****
Offline


I love Forum 1G - SP1!

Posts: 252
Location: CA
Joined: Feb 6th, 2010
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #1 - May 25th, 2012 at 10:02pm
Print Post  
Yes there is a bracket attached to the block. I think its hard to tell if its actually a bracket or not with the engine in. I just looked at my spare engine. Only one crank sensor on the s as well.
  

944s 1988 India Red Wifeys&&944 1985 Gun metal gray sold&&944S 1987 Diamond Blue, Mine
Back to top
WWW  
IP Logged
 
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #2 - May 25th, 2012 at 10:41pm
Print Post  
Would you mind sending me a picture of the bracket with the sensor installed. I think someone must have removed the bracket, because there isn't one on the housing... just a sensor.
  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Danhiman
Senior Member
****
Offline


I love Forum 1G - SP1!

Posts: 252
Location: CA
Joined: Feb 6th, 2010
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #3 - May 26th, 2012 at 12:16pm
Print Post  
Look up Speed and reference sensor on Clarksgarage. The pic shown is close to the S model, but with only one sensor. Pm me your email and I can send pictures of the bracket. I can'T really take pictures of it on the installed engine because their is no room. I would have to dis assemble some stuff or get creative.
  

944s 1988 India Red Wifeys&&944 1985 Gun metal gray sold&&944S 1987 Diamond Blue, Mine
Back to top
WWW  
IP Logged
 
mb944S
New Member
*
Offline


I love Forum 1G - SP1!

Posts: 5
Joined: May 6th, 2012
Re: 1988 944S - Crank Sensor ???
Reply #4 - May 29th, 2012 at 3:59pm
Print Post  
Hi, ive just literally changed my crank sensor on my 944s 16 v this evening and when i did you can vaguely  make out a bracket on the bell housing but it is very small and quite hard to see. Hope this helps ?
  
Back to top
 
IP Logged
 
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #5 - May 29th, 2012 at 9:23pm
Print Post  
Ok guys thanks for the help on the bracket.
I have another question now and I hope someone has experienced this before.

Like I said earlier I have a customer that is trying to get this car running and I have been helping where I can.

Diagnosing a no spark no fuel situation and was following clarks-garage fuel-16 trouble shooting chart.

Got to the section of checking pin 35 and pin 18 for voltage with key on and no voltage. Checked for continuity from relay terminal 87 to pin 35 and 18 .. no continuity.  
I know we have to start tracing wires and we confirmed continuity from the relay box to right at the firewall... but nothing pass that point.
We also noticed that there wasn't any red/yellow wires going to the 35 pin connector which is strange.
our next move Is to track that wire down, but I wanted to know if anyone has experienced this issue and if there is anything we should be looking for at this time in our diagnosis.

..Thanks
  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Danhiman
Senior Member
****
Offline


I love Forum 1G - SP1!

Posts: 252
Location: CA
Joined: Feb 6th, 2010
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #6 - May 30th, 2012 at 11:37am
Print Post  
Did you Check the DME relay?
  

944s 1988 India Red Wifeys&&944 1985 Gun metal gray sold&&944S 1987 Diamond Blue, Mine
Back to top
WWW  
IP Logged
 
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #7 - May 30th, 2012 at 11:39am
Print Post  


« Last Edit: May 30th, 2012 at 8:28pm by Allman »  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Danhiman
Senior Member
****
Offline


I love Forum 1G - SP1!

Posts: 252
Location: CA
Joined: Feb 6th, 2010
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #8 - May 30th, 2012 at 5:26pm
Print Post  
I had a similar issue, ended up being the jumper wire for the factory alarm.
  

944s 1988 India Red Wifeys&&944 1985 Gun metal gray sold&&944S 1987 Diamond Blue, Mine
Back to top
WWW  
IP Logged
 
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #9 - May 30th, 2012 at 9:07pm
Print Post  
Thanks for the heads up, but this one doesn't have a factory alarm.

Ok so I finally got a chance to look at the vehicle myself and found out that the wrong unit was being tested. The ABS control module (35 pin) was being tested at the connector instead of the DME Module.

When I pulled off the connector to the DME module everything started to make sense.

The car is actually a 1987 944S 2.5 DOHC.
with One speed sensor in the bell housing, and a Hall effect sensor behind the camshaft housing, and an ignition final stage module.

I checked for power to pin 37 on the DME connector and power was there KOEO. So the signal from the DME relay was valid.

I then checked the Speed sensor at the DME connector pins 48 and 47 with my lab scope.
KOEC I had a nice waveform indicating the sensor was ok. I checked it at the Speed sensor connector 1 and 2 as well and got the same results. And the resistance at pin 1 and 2 on the connector was 900 ohms. - All in spec.

I then checked the Hall effect sensor at the DME connector pins 31 and 8 with my lab scope. KOEC I had no signal. I then went right to the Hall effect sensor connector and tested pin 1 and 2 and had the same results, no signal. Totally aware of the fact that the cam might not even be turning I removed the cover and confirmed that it was. Tested the sensor for resistance and it was open

I will have my guy replace the sensor and report back to those who may be interested.

  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Allman
Junior Member
**
Offline


Mugsy

Posts: 89
Location: MA
Joined: May 12th, 2012
Gender: Male
Re: 1988 944S - Crank Sensor ???
Reply #10 - Jul 9th, 2012 at 9:32am
Print Post  
It ended up being a bad computer.
Grin

No evidence of water intrusion, just a burnt smell
from the circuit board.

  

84 Porsche 944 - Mr. Mugsy&&F#$@$%! Classy...&&
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
 
  « Board Index ‹ Board  ^Top