944 Forum
944 Tech Write Ups And FAQS >> All 944 Electrical >> Low Voltage and Bad Ground Repair
https://www.944online.com/cgi-bin/yabb2/YaBB.pl?num=1436580120

Message started by Rick_in_NYC on Jul 11th, 2015 at 2:02am

Title: Low Voltage and Bad Ground Repair
Post by Rick_in_NYC on Jul 11th, 2015 at 2:02am
My 1990S2 had a low voltage condition. At idle, with no load on the alternator, the reading at the battery terminals was 12.7 volts. With the A/C, headlights on, it dropped to 12.4 volts. Here is how I knew the low voltage condition was a big problem. My A/C compressor clutch recently overheated while on highway.  The clutch rubber center cap melted, and all the bearing grease melted away, making a scratchy bearing noise. The A/C stopped working. I had an A/C shop install a rebuilt compressor. To make sure the new A/C compressor wouldn't also fail, I took a voltage reading at the new A/C clutch + terminal: it was 11.2 with the clutch engaged. The old A/C clutch had low voltage, slipped, the clutch copper coils quickly overheated and destroyed the clutch. In addition, the negative battery cable felt hot.

I removed the rear alternator plastic cover and took a voltage reading. With the voltmeter positive lead on the B+ terminal on the back of the alternator, and the negative lead directly to the alternator metal case, the alternator was putting out 13.9 volts at idle. I knew the alternator was working properly. I suspected the ground wire was weak. I combined 2 #10 gauge wires, crimped on a loop terminal, and attached it directly onto the back of the alternator metal frame. 2 #10 gauge wires are about the same size as a #7 gauge wire.



I ran the 2 wires directly the body ground nut at the left front headlight




In addition, I ran an extra ground wire to the body ground nut behind the negative battery terminal.



With the extra ground wires, the battery now reads 13.55 volts at idle, and drops to 13.41 with full load of high beam, A/C fan on high etc. In addition, the A/C clutch now reads 13.04 volts. No more clutch slippage due to low voltage.



My quick low voltage fix took about 2 hours and $2.00 worth of #10 gauge wire and crimp fittings.





944 Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2019. All Rights Reserved.