944 Forum
944 Forums >> 944/2 >> Rear hatch motor bench test.....
https://www.944online.com/cgi-bin/yabb2/YaBB.pl?num=1563842475

Message started by TomSolo63 on Jul 23rd, 2019 at 12:41am

Title: Rear hatch motor bench test.....
Post by TomSolo63 on Jul 23rd, 2019 at 12:41am
Can anyone explain bench test procedure for Square plug motor..... I think its P/N 944 624 001 00??????????????????      I here motor noise when I press kick panel switch....hatch not popping open...

                                                 Thanks Tom >:( :o

Title: Re: Rear hatch motor bench test.....
Post by JBCB944 on Jul 23rd, 2019 at 1:36am
Rear hatch not popping open when pushing button?  Could be old and/or weak hatch struts or hatch pins needing adjustment?  Just a guess....

Title: Re: Rear hatch motor bench test.....
Post by XxSteve944onlinexX on Jul 23rd, 2019 at 1:23pm
If you hear the motor then it is likely not the problem. I would check to see if the plastic clip has broken on the release cable where it is attached to the back of the hatch lock. Have you tried to open it with the key ? If turning the key does not release the locks then the problem is likely the cable or the plastic clip.

Title: Re: Rear hatch motor bench test.....
Post by Dave W on Jul 23rd, 2019 at 4:38pm
Also, the grease in the latch mechanism gets hard and dirty causing the lock to be sticky.  Try cleaning it out and put new grease in it.

And don't over tighten the nuts when you put the latches back on.  If you do, it will squeeze the unit and cause it to be sticky as well but in the bad way: they won't latch all the way.

944 Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2020. All Rights Reserved.