Page Index Toggle Pages: 1 Send TopicPrint
HELP!!! Starting problems. (Read 1040 times)
Gwolf1970
New Member
*
Offline


83 944, 84 944, 88 924S

Posts: 47
Location: Ms
Joined: Nov 14th, 2013
Gender: Male
HELP!!! Starting problems.
Sep 12th, 2015 at 4:48pm
Print Post  
I  have an 87 924S that died on me coming to work.  now when I turn it over it will crank but not start. The two wires are hot and the centerpiece inside the coil is also hot but the ignition coil will not send spark to the distributor cap.  what could be causing this?
I've tried 3 different coils and still no luck.
  
Back to top
 
IP Logged
 
tony3911
Senior Member
****
Offline



Posts: 422
Location: Henderson, NV
Joined: Mar 23rd, 2013
Gender: Male
Re: HELP!!! Starting problems.
Reply #1 - Sep 15th, 2015 at 2:41pm
Print Post  
The two most common causes of a crank/no-start are DME relay and reference sensors.  Swap in your spare DME relay (something everyone should have) to see if it helps, or check http://clarks-garage.com/ for details on how to jump it.  Does your tach move while cranking?  If not, it's reference sensors or their connectors.
  
Back to top
 
IP Logged
 
anchor
Experienced Member
*****
Offline


*Be vewwy vewwy quiet;
I'm hunting wabbits*

Posts: 917
Location: NOLA
Joined: Jul 22nd, 2015
Re: HELP!!! Starting problems.
Reply #2 - Apr 27th, 2016 at 2:50am
Print Post  
https://www.youtube.com/watch?v=DfLyh43iihM

The link to You Tube Diagnosis and Understanding Series- Starter Problems
  

* Elmuh Fudd / Yosemite Sam... Duuude, I cawwed shotgun dipwomacy 3 minutes ago *
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo
 
  « Board Index ‹ Board  ^Top