Page Index Toggle Pages: 1 Send TopicPrint
1st Gear to 4000? - 944 S2 Cabriolet (Read 1277 times)
El Chuque
New Member
*
Offline


944

Posts: 2
Joined: Nov 19th, 2017
1st Gear to 4000? - 944 S2 Cabriolet
Nov 19th, 2017 at 5:41am
Print Post  
Hi everyone -- I'm a prospective 944 S2 buyer -- and test drove one today that I love.  But I found something strange....

In first gear, as I took it up to 4000 RPMs, the engine hesitated -- no matter how much gas I gave it to wind it higher, it just didn't respond at all.  Just stayed there at 4000 RPMS, and I was baffled, so slid it into 2nd.  Everything from there was normal.

So I did it again, and same thing.  And again.    It felt like there was a governor or something that would preclude the driver from rev'ing it beyond 4000 RPMS. 

Is this normal?  Seems strange to me.  Thoughts?

  
Back to top
 
IP Logged
 
Serge_rus
Full Member
***
Offline



Posts: 146
Location: Moscow, Russian Federation
Joined: Nov 23rd, 2014
Gender: Male
Re: 1st Gear to 4000? - 944 S2 Cabriolet
Reply #1 - Nov 19th, 2017 at 10:20am
Print Post  
My revs over 4000 at any gear

Even at 5th  Roll Eyes

  

My english isn't excellent, but I do my best to make it better!

'89 944 S2 cabriolet - one of ~ 15 944 cabrio in Russia;
'11 Seat Leon (1P) FR - one of ~ 40 FRs in Russia.
Back to top
 
IP Logged
 
Catellus Engineering
Junior Member
**
Offline


944

Posts: 52
Joined: Mar 15th, 2016
Re: 1st Gear to 4000? - 944 S2 Cabriolet
Reply #2 - Nov 20th, 2017 at 1:34am
Print Post  
There's something wrong with the car.  Could be a fuel filter needing replacements or the fuel pump.  Or could be a number of other things.  I'd start by scanning any codes from the DME.  Good luck!
  

Kevin
Catellus Engineering, Inc.
catelluseng@gmail.com
Back to top
 
IP Logged
 
El Chuque
New Member
*
Offline


944

Posts: 2
Joined: Nov 19th, 2017
Re: 1st Gear to 4000? - 944 S2 Cabriolet
Reply #3 - Nov 21st, 2017 at 4:58am
Print Post  
Very helpful -- thank you!
  
Back to top
 
IP Logged
 
v2rocket
New Member
*
Offline


944

Posts: 36
Joined: Apr 16th, 2015
Re: 1st Gear to 4000? - 944 S2 Cabriolet
Reply #4 - Nov 21st, 2017 at 4:50pm
Print Post  
two things come to mind - clogged fuel filter starving it, or the hall sensor (behind the camshaft gear cover, by the heater valve, exhaust side front of engine) is dead so the engine is running on 10 degrees ignition advance.
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint
Bookmarks: del.icio.us Digg Facebook Google Google+ Linked in reddit StumbleUpon Twitter Yahoo
 
  « Board Index ‹ Board  ^Top